summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2018-11-12 10:52:17 -0500
committerJaron Kent-Dobias <jaron@kent-dobias.com>2018-11-12 10:52:17 -0500
commit7984b8dbde1d44fc18b6026693c387d2d433872d (patch)
treecb7575c35be8a160ebe022aa0fd81c018d12cc6a /src/CMakeLists.txt
parentb8772d61229a68cf231286128d079ad9c7310357 (diff)
downloadfuse_networks-7984b8dbde1d44fc18b6026693c387d2d433872d.tar.gz
fuse_networks-7984b8dbde1d44fc18b6026693c387d2d433872d.tar.bz2
fuse_networks-7984b8dbde1d44fc18b6026693c387d2d433872d.zip
changes
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 57a817b..d93783c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,5 +3,5 @@ add_library(measurements measurements.cpp)
target_link_libraries(measurements frac)
add_executable(fracture fracture.cpp)
-target_link_libraries(fracture frac measurements fftw3 cholmod)
+target_link_libraries(fracture frac measurements fftw3 cholmod profiler)