summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ade950f..e924e98 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ file(GLOB EXE_SOURCES src/*.c)
foreach( src_file ${EXE_SOURCES} )
string( REGEX REPLACE ".*/src/(.*)\.c" "\\1" exe_name ${src_file} )
add_executable( ${exe_name} ${src_file} )
- target_link_libraries(${exe_name} fracture_stuff gsl c cblas lapack dl pthread cholmod amd colamd suitesparseconfig camd ccolamd rt metis m jst tcmalloc profiler)
+ target_link_libraries(${exe_name} fracture_stuff gsl c cblas lapack dl pthread cholmod amd colamd suitesparseconfig camd ccolamd rt metis fftw3 m jst)
install(TARGETS ${exe_name} DESTINATION bin)
endforeach( src_file ${EXE_SOURCES} )