summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
-rw-r--r--config5
2 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea32246..9dd0d7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jaron Kent-Dobias <jaron@kent-dobias.com>
pkgbase=linux-raspberrypi4
-pkgver=6.0.1.rpi2
+pkgver=6.0.3.rpi1
pkgrel=1
pkgdesc='Raspberry Pi 4 Linux'
_srctag=v${pkgver%.*}-${pkgver##*.}
@@ -28,7 +28,7 @@ validpgpkeys=(
'0E3A444DD0760E65901BF59679E824090BD31086' # Jaron Kent-Dobias
)
sha256sums=('SKIP'
- '6db13a321fc96f3b4c7e5697abe0fa5d70a4a8654740e91959e52a40ba733817')
+ '6fda58e3ab20a23aaf32e4714dc203a988f779654f3e4f97fa6c471bfd399341')
export KBUILD_BUILD_HOST=archlinux
export KBUILD_BUILD_USER=$pkgbase
diff --git a/config b/config
index 0fad500..7e7fb56 100644
--- a/config
+++ b/config
@@ -1,6 +1,6 @@
#
# Automatically generated file; DO NOT EDIT.
-# Linux/arm64 6.0.1-rpi2 Kernel Configuration
+# Linux/arm64 6.0.3-rpi1 Kernel Configuration
#
CONFIG_CC_VERSION_TEXT="clang version 14.0.6"
CONFIG_GCC_VERSION=0
@@ -349,6 +349,7 @@ CONFIG_ARM64_ERRATUM_1165522=y
CONFIG_ARM64_ERRATUM_1319367=y
CONFIG_ARM64_ERRATUM_1530923=y
CONFIG_ARM64_WORKAROUND_REPEAT_TLBI=y
+CONFIG_ARM64_ERRATUM_2441007=y
CONFIG_ARM64_ERRATUM_1286807=y
CONFIG_ARM64_ERRATUM_1463225=y
CONFIG_ARM64_ERRATUM_1542419=y
@@ -5111,6 +5112,7 @@ CONFIG_HID_GENERIC=y
# CONFIG_HID_SMARTJOYPLUS is not set
# CONFIG_HID_TIVO is not set
# CONFIG_HID_TOPSEED is not set
+# CONFIG_HID_TOPRE is not set
# CONFIG_HID_THINGM is not set
# CONFIG_HID_THRUSTMASTER is not set
# CONFIG_HID_UDRAW_PS3 is not set
@@ -6560,6 +6562,7 @@ CONFIG_DEBUG_BUGVERBOSE=y
#
# Compile-time checks and compiler options
#
+CONFIG_AS_HAS_NON_CONST_LEB128=y
CONFIG_FRAME_WARN=2048
# CONFIG_STRIP_ASM_SYMS is not set
# CONFIG_HEADERS_INSTALL is not set