summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2017-02-10 12:29:17 -0500
committerJaron Kent-Dobias <jaron@kent-dobias.com>2017-02-10 12:29:17 -0500
commit8dde8a8c21cbaf7b3e37b0abcb3dc86baae04d2e (patch)
tree10dec5342281cfac51843d74f5666f16c3f32bfd /CMakeLists.txt
parent0ef0c0ce1d904be2b4e1f4da62dc029d8572c983 (diff)
downloadfuse_networks-8dde8a8c21cbaf7b3e37b0abcb3dc86baae04d2e.tar.gz
fuse_networks-8dde8a8c21cbaf7b3e37b0abcb3dc86baae04d2e.tar.bz2
fuse_networks-8dde8a8c21cbaf7b3e37b0abcb3dc86baae04d2e.zip
fixed net_copy: wasn't copying the voltcurmat
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84b8f0f..76eb685 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ add_executable(cen_anal_process src/cen_anal_process.c ${SOURCES})
add_executable(long_anal_process src/long_anal_process.c ${SOURCES})
add_executable(corr_test src/corr_test.c ${SOURCES})
-target_link_libraries(fracture gsl c cblas lapack dl pthread cholmod amd colamd suitesparseconfig camd ccolamd rt metis m jst profiler)
+target_link_libraries(fracture gsl c cblas lapack dl pthread cholmod amd colamd suitesparseconfig camd ccolamd rt metis m jst tcmalloc profiler)
target_link_libraries(big_anal_process gsl c cblas lapack dl pthread cholmod amd colamd suitesparseconfig camd ccolamd rt metis m jst tcmalloc profiler)
target_link_libraries(cen_anal_process gsl c cblas lapack dl pthread cholmod amd colamd suitesparseconfig camd ccolamd rt metis m jst tcmalloc profiler)
target_link_libraries(long_anal_process gsl c cblas lapack dl pthread cholmod amd colamd suitesparseconfig camd ccolamd rt metis m jst tcmalloc profiler)