summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2018-12-28 00:58:12 -0500
committerJaron Kent-Dobias <jaron@kent-dobias.com>2018-12-28 00:58:12 -0500
commita20ac5471a35c9c2a70b48fc4393d2323b52bd85 (patch)
tree292318d46c31539bc1476946f865c9b90c4773a1 /src/CMakeLists.txt
parent380e16a94dbdc7c8f4ba6e389395296cf8be66c1 (diff)
downloadfuse_networks-a20ac5471a35c9c2a70b48fc4393d2323b52bd85.tar.gz
fuse_networks-a20ac5471a35c9c2a70b48fc4393d2323b52bd85.tar.bz2
fuse_networks-a20ac5471a35c9c2a70b48fc4393d2323b52bd85.zip
removed test.cpp and made the array for saving damage size distribution larger
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 283eb10..2b34984 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -14,5 +14,3 @@ target_link_libraries(fracture frac measurements fftw3 cholmod profiler GL GLU g
add_executable(animate_fracture animate_fracture.cpp)
target_link_libraries(animate_fracture frac animate fftw3 cholmod profiler GL GLU glut)
-add_executable(test test.cpp)
-target_link_libraries(test frac measurements fftw3 cholmod profiler)