summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2019-01-24 18:55:36 -0500
committerJaron Kent-Dobias <jaron@kent-dobias.com>2019-01-24 18:55:36 -0500
commitc83636a1b56b331cf4ea16450dcf637e6e9fae8a (patch)
tree412fb957e177c667213baee2af44d9a2ed01a81b /src/CMakeLists.txt
parent2b9a37884b27e272c48c3c44e4ddd0d091b7f16d (diff)
downloadfuse_networks-c83636a1b56b331cf4ea16450dcf637e6e9fae8a.tar.gz
fuse_networks-c83636a1b56b331cf4ea16450dcf637e6e9fae8a.tar.bz2
fuse_networks-c83636a1b56b331cf4ea16450dcf637e6e9fae8a.zip
added square lattice animation, and fixed the animation library to handle non-triangle cells
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cc93881..4d4099f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -17,3 +17,6 @@ target_link_libraries(fracture_square frac measurements fftw3 cholmod profiler G
add_executable(animate_fracture animate_fracture.cpp)
target_link_libraries(animate_fracture frac animate fftw3 cholmod profiler GL GLU glut)
+add_executable(animate_fracture_square animate_fracture_square.cpp)
+target_link_libraries(animate_fracture_square frac animate fftw3 cholmod profiler GL GLU glut)
+