summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-21 14:54:13 -0400
committerJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-21 14:54:13 -0400
commit0af22d23f860d7ab1c0e9355f55cade310afd748 (patch)
tree3a3e06e26466f87f0e4239c6db52907b2f36b102 /CMakeLists.txt
parent6b8448e5f80a7fa623678c532d1cceba0d19ac11 (diff)
downloadc++-0af22d23f860d7ab1c0e9355f55cade310afd748.tar.gz
c++-0af22d23f860d7ab1c0e9355f55cade310afd748.tar.bz2
c++-0af22d23f860d7ab1c0e9355f55cade310afd748.zip
ising example now has a setting for drawing the state to the screen
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9ee423..b225d39 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,7 +29,7 @@ if (OPENMP_FOUND)
endif()
target_link_libraries(wolff_finite gsl cblas fftw3 m)
-target_link_libraries(wolff_ising gsl cblas fftw3 m)
+target_link_libraries(wolff_ising gsl cblas fftw3 m glut GL GLU)
target_link_libraries(wolff_heisenberg gsl cblas fftw3 m)
target_link_libraries(wolff_planar gsl cblas fftw3 m)
target_link_libraries(analyze_correlations gsl cblas fftw3 m)