summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-11 15:47:52 -0400
committerJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-11 15:47:52 -0400
commit0d6f59c6b1901c999162624276eac0c265690c18 (patch)
tree440758d799c648dfcfb4a2ebcaae747f9fad7bb7 /CMakeLists.txt
parent0c677c5ef43d675e9b0bde6420fe04510416e158 (diff)
downloadc++-0d6f59c6b1901c999162624276eac0c265690c18.tar.gz
c++-0d6f59c6b1901c999162624276eac0c265690c18.tar.bz2
c++-0d6f59c6b1901c999162624276eac0c265690c18.zip
now computes correlation functions with faster fft
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ea6cce..59fe2eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ endif()
target_link_libraries(wolff_finite gsl m cblas fftw3 tcmalloc profiler)
target_link_libraries(wolff_heisenberg gsl m cblas fftw3 tcmalloc profiler)
target_link_libraries(wolff_planar gsl m cblas fftw3 tcmalloc profiler)
-target_link_libraries(analyze_correlations gsl m cblas fftw3 tcmalloc profiler)
+target_link_libraries(analyze_correlations gsl m cblas fftw3 profiler)
install(TARGETS wolff_finite wolff_heisenberg wolff_planar analyze_correlations DESTINATION bin)