summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-12 12:35:53 -0400
committerJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-12 12:35:53 -0400
commit171bb7bf3d31135e50846a7f539acc4b8979bff7 (patch)
tree8be4791bb7f9ac4af4c5326eb59954bf468a5a5f /CMakeLists.txt
parentc5497d08326bf743f6394e86f1b4d19b088fca38 (diff)
downloadc++-171bb7bf3d31135e50846a7f539acc4b8979bff7.tar.gz
c++-171bb7bf3d31135e50846a7f539acc4b8979bff7.tar.bz2
c++-171bb7bf3d31135e50846a7f539acc4b8979bff7.zip
fixed mystery fftw bug, need to check out further
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ea6cce..aead7a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ endif()
target_link_libraries(wolff_finite gsl m cblas fftw3 tcmalloc profiler)
target_link_libraries(wolff_heisenberg gsl m cblas fftw3 tcmalloc profiler)
target_link_libraries(wolff_planar gsl m cblas fftw3 tcmalloc profiler)
-target_link_libraries(analyze_correlations gsl m cblas fftw3 tcmalloc profiler)
+target_link_libraries(analyze_correlations gsl cblas tcmalloc profiler fftw3 m)
install(TARGETS wolff_finite wolff_heisenberg wolff_planar analyze_correlations DESTINATION bin)