summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2017-06-22 16:05:05 -0400
committerJaron Kent-Dobias <jaron@kent-dobias.com>2017-06-22 16:05:05 -0400
commit9db6ee734df8477a2529f56e4a6f4b1784bf941b (patch)
tree363a384753ce52cb681fbb07ba4575e592390651 /CMakeLists.txt
parentf2639be5d5006079868f69b0c7105a066166bec6 (diff)
downloadc++-9db6ee734df8477a2529f56e4a6f4b1784bf941b.tar.gz
c++-9db6ee734df8477a2529f56e4a6f4b1784bf941b.tar.bz2
c++-9db6ee734df8477a2529f56e4a6f4b1784bf941b.zip
many changes, simplification of some functions, removal of unneeded ones
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c325cb4..66d9e2c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,8 +1,8 @@
-cmake_minimum_required(VERSION 3.7)
+cmake_minimum_required(VERSION 3.0)
project(wolff)
-include_directories(src ~/.local/include)
+include_directories(lib ~/.local/include)
link_directories(~/.local/lib)
file(GLOB SOURCES lib/*.c)