summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-11 17:30:57 -0400
committerJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-11 17:30:57 -0400
commitd06508428f5f3fbc9d66a4b6ff1da7cbbf0126d8 (patch)
treecb078f26cee75d5c5afe06b8ef673b57f97d5dc8 /CMakeLists.txt
parent3e8d1116699264e2cea53733ec8a7d6780b5e285 (diff)
downloadc++-d06508428f5f3fbc9d66a4b6ff1da7cbbf0126d8.tar.gz
c++-d06508428f5f3fbc9d66a4b6ff1da7cbbf0126d8.tar.bz2
c++-d06508428f5f3fbc9d66a4b6ff1da7cbbf0126d8.zip
added tcmalloc back to link libraries
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 59fe2eb..2ea6cce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ endif()
target_link_libraries(wolff_finite gsl m cblas fftw3 tcmalloc profiler)
target_link_libraries(wolff_heisenberg gsl m cblas fftw3 tcmalloc profiler)
target_link_libraries(wolff_planar gsl m cblas fftw3 tcmalloc profiler)
-target_link_libraries(analyze_correlations gsl m cblas fftw3 profiler)
+target_link_libraries(analyze_correlations gsl m cblas fftw3 tcmalloc profiler)
install(TARGETS wolff_finite wolff_heisenberg wolff_planar analyze_correlations DESTINATION bin)