summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2018-02-16 13:56:35 -0500
committerJaron Kent-Dobias <jaron@kent-dobias.com>2018-02-16 13:56:35 -0500
commite0d4943090c285a44dad501cf9dc24714f9b3530 (patch)
tree56607dc67e4bf549b73d2c904addf747fdae483b /CMakeLists.txt
parent1e85449fff1aefb3234014482ea79c59a2860b01 (diff)
downloadc++-e0d4943090c285a44dad501cf9dc24714f9b3530.tar.gz
c++-e0d4943090c285a44dad501cf9dc24714f9b3530.tar.bz2
c++-e0d4943090c285a44dad501cf9dc24714f9b3530.zip
removed uncessary linkages
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66d9e2c..eb86ba6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ if (OPENMP_FOUND)
set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${OpenMP_CXX_FLAGS}")
endif()
-target_link_libraries(wolff gsl m jst cblas fftw3 tcmalloc profiler)
+target_link_libraries(wolff gsl m cblas fftw3 tcmalloc profiler)
#target_link_libraries(pt_wolff gsl m jst cblas tcmalloc profiler)
install(TARGETS wolff DESTINATION bin)