summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index a4a4a5c..c64bb06 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,11 +1,13 @@
add_executable(ising ising.cpp)
add_executable(ising_animation ising_animation.cpp)
+add_executable(ising_standalone ising_standalone.cpp)
add_executable(xy On.cpp)
add_compile_definitions(xy WOLFF_N=2)
target_link_libraries(ising wolff)
target_link_libraries(ising_animation wolff GL GLU glut)
+target_link_libraries(ising_standalone wolff)
target_link_libraries(xy wolff)