summaryrefslogtreecommitdiff
path: root/examples/src/models/On/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/src/models/On/CMakeLists.txt')
-rw-r--r--examples/src/models/On/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/src/models/On/CMakeLists.txt b/examples/src/models/On/CMakeLists.txt
index 26985b9..1b2e058 100644
--- a/examples/src/models/On/CMakeLists.txt
+++ b/examples/src/models/On/CMakeLists.txt
@@ -25,5 +25,5 @@ else()
target_link_libraries(wolff_heisenberg wolff wolff_examples glut GL GLU)
endif()
-install(TARGETS wolff_planar wolff_planar_2d_no-field wolff_heisenberg DESTINATION ${CMAKE_INSTALL_BINDIR})
+install(TARGETS wolff_planar wolff_planar_2d_no-field wolff_heisenberg DESTINATION ${CMAKE_INSTALL_BINDIR} OPTIONAL)