summaryrefslogtreecommitdiff
path: root/examples/src/models/ising/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/src/models/ising/CMakeLists.txt')
-rw-r--r--examples/src/models/ising/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/src/models/ising/CMakeLists.txt b/examples/src/models/ising/CMakeLists.txt
index e8fbc9a..495c7e5 100644
--- a/examples/src/models/ising/CMakeLists.txt
+++ b/examples/src/models/ising/CMakeLists.txt
@@ -24,5 +24,5 @@ else()
target_link_libraries(wolff_ising_2d_no-field wolff wolff_examples glut GL GLU)
endif()
-install(TARGETS wolff_ising wolff_ising_2d wolff_ising_2d_no-field DESTINATION ${CMAKE_INSTALL_BINDIR})
+install(TARGETS wolff_ising wolff_ising_2d wolff_ising_2d_no-field DESTINATION ${CMAKE_INSTALL_BINDIR} OPTIONAL)