summaryrefslogtreecommitdiff
path: root/examples/src/models/potts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/src/models/potts/CMakeLists.txt')
-rw-r--r--examples/src/models/potts/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/src/models/potts/CMakeLists.txt b/examples/src/models/potts/CMakeLists.txt
index 53133b9..e78aa6b 100644
--- a/examples/src/models/potts/CMakeLists.txt
+++ b/examples/src/models/potts/CMakeLists.txt
@@ -35,5 +35,5 @@ else()
target_link_libraries(wolff_5clock wolff wolff_examples glut GL GLU)
endif()
-install(TARGETS wolff_3potts wolff_4potts wolff_7potts wolff_3clock wolff_5clock DESTINATION ${CMAKE_INSTALL_BINDIR})
+install(TARGETS wolff_3potts wolff_4potts wolff_7potts wolff_3clock wolff_5clock DESTINATION ${CMAKE_INSTALL_BINDIR} OPTIONAL)