summaryrefslogtreecommitdiff
path: root/examples/src/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/src/tools/CMakeLists.txt')
-rw-r--r--examples/src/tools/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/src/tools/CMakeLists.txt b/examples/src/tools/CMakeLists.txt
index 1c73c2d..4a6c1a0 100644
--- a/examples/src/tools/CMakeLists.txt
+++ b/examples/src/tools/CMakeLists.txt
@@ -5,3 +5,5 @@ add_executable(analyze_correlations analyze_correlations.cpp)
target_link_libraries(analyze_correlations fftw3 wolff)
+install(TARGETS analyze_correlations DESTINATION ${CMAKE_INSTALL_BINDIR} OPTIONAL)
+