summaryrefslogtreecommitdiff
path: root/examples/src/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/src/tools/CMakeLists.txt')
-rw-r--r--examples/src/tools/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/examples/src/tools/CMakeLists.txt b/examples/src/tools/CMakeLists.txt
deleted file mode 100644
index 4a6c1a0..0000000
--- a/examples/src/tools/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-
-find_library(fftw REQUIRED NAMES fftw3)
-
-add_executable(analyze_correlations analyze_correlations.cpp)
-
-target_link_libraries(analyze_correlations fftw3 wolff)
-
-install(TARGETS analyze_correlations DESTINATION ${CMAKE_INSTALL_BINDIR} OPTIONAL)
-