summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 22 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 0000000..0aad7fb
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,8 @@
+pkgbase = armv6h-libs
+ pkgver = 1
+ pkgrel = 1
+ url = https://git.kent-dobias.com/system/PKGBUILDS
+ arch = any
+
+pkgname = armv6h-libs
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..541270e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Maintainer: Jaron Kent-Dobias <jaron@kent-dobias.com>
+
+pkgname=armv6h-libs
+pkgver=1
+pkgrel=1
+arch=('any')
+url="https://git.kent-dobias.com/system/PKGBUILDS"
+
+package() {
+ mkdir -p ${pkgdir}/usr/lib
+ ln -s /armv6h/lib/ld-linux-armhf.so.3 ${pkgdir}/usr/lib/ld-linux-armhf.so.3
+ ln -s /armv6h/usr/lib ${pkgdir}/usr/libv6h
+}
+