summaryrefslogtreecommitdiff
path: root/linux-pine64.install
diff options
context:
space:
mode:
Diffstat (limited to 'linux-pine64.install')
-rw-r--r--linux-pine64.install27
1 files changed, 0 insertions, 27 deletions
diff --git a/linux-pine64.install b/linux-pine64.install
deleted file mode 100644
index 86b46a5..0000000
--- a/linux-pine64.install
+++ /dev/null
@@ -1,27 +0,0 @@
-# arg 1: the new package version
-# arg 2: the old package version
-
-KERNEL_NAME=-pine64
-KERNEL_VERSION=5.6.0-rc3-9-ARCH+
-
-post_install () {
- # updating module dependencies
- echo ">>> Updating module dependencies. Please wait ..."
- depmod ${KERNEL_VERSION}
-}
-
-post_upgrade() {
- if findmnt --fstab -uno SOURCE /boot &>/dev/null && ! mountpoint -q /boot; then
- echo "WARNING: /boot appears to be a separate partition but is not mounted."
- fi
-
- # updating module dependencies
- echo ">>> Updating module dependencies. Please wait ..."
- depmod ${KERNEL_VERSION}
-}
-
-post_remove() {
- # also remove the compat symlinks
- rm -f boot/initramfs-linux.img
- rm -f boot/initramfs-linux-fallback.img
-}