summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2017-06-22 16:47:10 -0400
committerJaron Kent-Dobias <jaron@kent-dobias.com>2017-06-22 16:47:10 -0400
commit4764d5d407347d4dd5990411b243b3ec4bd75bff (patch)
treeaddf46044c3a1507bd4069797c6218c457b67e5f /CMakeLists.txt
parenta1e4be2ad8e2f2354e6f36bce293e0f07e3c5f2f (diff)
downloadfuse_networks-4764d5d407347d4dd5990411b243b3ec4bd75bff.tar.gz
fuse_networks-4764d5d407347d4dd5990411b243b3ec4bd75bff.tar.bz2
fuse_networks-4764d5d407347d4dd5990411b243b3ec4bd75bff.zip
updated cmake file agani
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e0a7f9..ade950f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@
cmake_minimum_required(VERSION 3.5)
project(fracture)
-include_directories(src ~/.local/include)
+include_directories(src ~/.local/include /usr/include/suitesparse)
link_directories(~/.local/lib)
file(GLOB LIB_SOURCES lib/*.c)