summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-12 13:34:03 -0400
committerJaron Kent-Dobias <jaron@kent-dobias.com>2018-07-12 13:34:03 -0400
commit1a6fb4654086f843fd50e363854341ad42895a26 (patch)
tree80c96b8f2a28db3776812d33628c803eeb07da94 /CMakeLists.txt
parent171bb7bf3d31135e50846a7f539acc4b8979bff7 (diff)
downloadc++-1a6fb4654086f843fd50e363854341ad42895a26.tar.gz
c++-1a6fb4654086f843fd50e363854341ad42895a26.tar.bz2
c++-1a6fb4654086f843fd50e363854341ad42895a26.zip
more changes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aead7a4..4f29504 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,10 +23,10 @@ if (OPENMP_FOUND)
set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${OpenMP_CXX_FLAGS}")
endif()
-target_link_libraries(wolff_finite gsl m cblas fftw3 tcmalloc profiler)
-target_link_libraries(wolff_heisenberg gsl m cblas fftw3 tcmalloc profiler)
-target_link_libraries(wolff_planar gsl m cblas fftw3 tcmalloc profiler)
-target_link_libraries(analyze_correlations gsl cblas tcmalloc profiler fftw3 m)
+target_link_libraries(wolff_finite gsl cblas fftw3 m)
+target_link_libraries(wolff_heisenberg gsl cblas fftw3 m)
+target_link_libraries(wolff_planar gsl cblas fftw3 m)
+target_link_libraries(analyze_correlations gsl cblas fftw3 m)
install(TARGETS wolff_finite wolff_heisenberg wolff_planar analyze_correlations DESTINATION bin)