summaryrefslogtreecommitdiff
path: root/examples/src/models/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/src/models/CMakeLists.txt')
-rw-r--r--examples/src/models/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/src/models/CMakeLists.txt b/examples/src/models/CMakeLists.txt
new file mode 100644
index 0000000..0b0c111
--- /dev/null
+++ b/examples/src/models/CMakeLists.txt
@@ -0,0 +1,6 @@
+
+add_subdirectory(ising)
+add_subdirectory(On)
+add_subdirectory(potts)
+add_subdirectory(roughening)
+